Unable to save changes in template

Professional Joomla Templates & WordPress Themes Forums Joomla Templates ST Magazine Unable to save changes in template

This topic contains 4 replies, has 4 voices, and was last updated by  sabindi 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #905


    I have tried to turn off the Setting Bar and Copyright on the template using the template manager/styles in administrator area. I set to ‘NO’but as soon as I save, it turns back on. I am also trying to set the Responsive to YES and same thing happens.

    Suggestions please?



    I have exactly the same problem… any feedback on this?



    Amazing.. I lost 2 days waiting for a reply in this thread and trying to correct the problem with the template settings not being saved (especially the responsive feature which doesn’t turn on) and I just discovered through another forum post (http://beautiful-templates.com/evo/forums/topic/responsive-feature-not-working/) that the responsive feature doesn’t work on the free version! Would be nice to know that in the first place so that I wouldn’t have installed the template at all. It’s very disturbing that the developers don’t mention that anywhere. I wouldn’t buy a template from beautiful-templates.com even if I liked it because I don’t appreciate this kind of behavior. I just posted here for 5smallstones and other users that come up with the same issue to know that there’s no solution.



    Hi !
    I’m so sorry for late.
    Could you give me account administrator to check.
    Send to mail minhkhmt1k3@gmail.com

    Best regards



    hi everyone,
    i know this topic is a bit old, but still, is there any solution?
    I have downloaded the free version, installed with the sample data.
    From admin site, emplate manager, i select remove side bar and copyright, i save the changes but nothing is applied ;(
    Can we remove the copyright yes or not?
    is there any bug or a solution to make it works please?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.