No menu in responsive mode

This topic contains 3 replies, has 2 voices, and was last updated by  Anonymous 9 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1814

    grafgirula
    Participant

    Hello,

    I installed the st_orddie FREE j25 v100 template with the “quicksetup”.
    After testing, I bought the pro version and copied the template, st_comment, st_megamenu and st_social extensions via FTP to the joomla installation.

    With the enabled “Responsive” feature, no menu is shown on a smartphone and I don’t know why.

    Is there a missing module?

    #1816

    Anonymous

    Hi Guy !
    With a free version, it is not full source. They are different between free and pro version. So when you copy from pro version source to free version source, it is inappropriate.
    You should set up the “quicksetup” again in pro version on your hosting to avoid the errors.
    Best regards !
    Toan Pham

    #1818

    grafgirula
    Participant

    What kind of differents are between this versions? I filled the quicksetup-installation already with other content and I don’t want to recreate it.

    #1831

    Anonymous

    Hi Grafgirula !
    A free version, it is not enough files such as: css, jquery… and so on.
    To be convenient, please create a new ticket at here: http://beautiful-templates.com/amember/
    We will help you to update from free to pro version.
    Best regards !
    Toan Pham

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.